diff setup.py @ 15:b5625b531d2d

Add support for BME280 temperature sensor over i2c.
author Paul Fisher <paul@pfish.zone>
date Tue, 15 Oct 2019 23:05:10 -0400
parents 4c81182eaa6b
children 39c0686e6765
line wrap: on
line diff
--- a/setup.py	Tue Oct 15 22:40:24 2019 -0400
+++ b/setup.py	Tue Oct 15 23:05:10 2019 -0400
@@ -12,6 +12,8 @@
         'pymongo',
         'pytz',
         'requests',
+        'RPi.bme280',
+        'smbus2',
     ],
     setup_requires=['wheel'],
 )