diff pyproject.toml @ 39:b77c8e7d2742

Use zoneinfo rather than pytz.
author Paul Fisher <paul@pfish.zone>
date Tue, 01 Apr 2025 15:54:21 -0400
parents d5a18ecebf47
children
line wrap: on
line diff
--- a/pyproject.toml	Tue Apr 01 15:46:16 2025 -0400
+++ b/pyproject.toml	Tue Apr 01 15:54:21 2025 -0400
@@ -5,13 +5,12 @@
 [project]
 name = "weather-server"
 dynamic = ["version"]
-requires-python = ">=3.7"
+requires-python = ">=3.9"
 dependencies = [
     "attrs",
     "flask",
     "flup",
     "pymongo",
-    "pytz",
 ]
 
 [tool.hatch.version]