diff setup.py @ 31:9bc3687e1e5e

logfile: Add an index, and don't keep everything in RAM. - Adds index BSON file, updated upon writing. - Limits amount of data in RAM. - Gracefully handles writes that don't update index.
author Paul Fisher <paul@pfish.zone>
date Tue, 07 Jul 2020 19:51:30 -0400
parents c760ab7f93c2
children 8d3f32455575
line wrap: on
line diff
--- a/setup.py	Tue May 19 10:15:29 2020 -0400
+++ b/setup.py	Tue Jul 07 19:51:30 2020 -0400
@@ -2,7 +2,7 @@
 
 setuptools.setup(
     name='weather-server',
-    version='0.1.2',
+    version='0.1.3',
     packages=setuptools.find_packages(),
     python_requires='>=3.7',
     install_requires=[