diff Cargo.toml @ 9:4fb70ca820a6

Upgrade serde_str_helpers This upgrade supports direct conversion to `String`, which looks nicer.
author Martin Habovstiak <martin.habovstiak@gmail.com>
date Sat, 28 Nov 2020 15:47:47 +0100
parents a7893294e9b2
children c9f42be465ca
line wrap: on
line diff
--- a/Cargo.toml	Fri Nov 27 16:33:47 2020 +0100
+++ b/Cargo.toml	Sat Nov 28 15:47:47 2020 +0100
@@ -15,7 +15,7 @@
 [dependencies]
 thiserror = "1.0.22"
 serde_crate = { package = "serde", version = "1.0.117", optional = true, features = ["derive"] }
-serde_str_helpers = { version = "0.1.0", optional = true }
+serde_str_helpers = { version = "0.1.2", optional = true }
 parse_arg = { version = "0.1.4", optional = true }
 lazy_static = "1.4.0"
 tokio_0_2 = { package = "tokio", version = "0.2", optional = true, features = ["tcp", "dns"] }