diff Cargo.toml @ 20:2b78a483f84b

Update `libsystemd`
author Martin Habovstiak <martin.habovstiak@gmail.com>
date Sat, 13 Jul 2024 14:19:29 +0200
parents 77dc1c45b424
children f6334887e3c8
line wrap: on
line diff
--- a/Cargo.toml	Tue Dec 22 14:27:31 2020 +0100
+++ b/Cargo.toml	Sat Jul 13 14:19:29 2024 +0200
@@ -22,7 +22,7 @@
 [target.'cfg(target_os = "linux")'.dependencies]
 # WARNING: It is NOT guaranteed that this crate will always use libsystemd as dependency!
 #          This as a feature is not considered a public interface!
-libsystemd = { version = "0.2.1", optional = true }
+libsystemd = { version = ">= 0.3.0, < 0.8.0", optional = true }
 
 [dependencies]
 thiserror = "1.0.21"