diff pam/Cargo.toml @ 15:27730595f1ea

Adding pam-http module
author Anthony Nowell <anthony@algorithmia.com>
date Sun, 24 Sep 2017 00:22:29 -0600
parents
children f64ee7b6cdf1
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/pam/Cargo.toml	Sun Sep 24 00:22:29 2017 -0600
@@ -0,0 +1,18 @@
+[package]
+
+name = "pam"
+description = "PAM bindings for Rust"
+version = "0.0.2"
+authors = [ "Jesse Hallett <jesse@galois.com>" ]
+documentation = "https://tozny.github.io/rust-pam/pam/"
+homepage = "https://github.com/tozny/rust-pam"
+repository = "https://github.com/tozny/rust-pam.git"
+readme = "README.md"
+keywords = ["pam", "ffi", "linux", "authentication"]
+license = "MIT"
+
+[lib]
+name = "pam"
+
+[dependencies]
+libc = "~0.1.5"